# Table of Contents

1. Main Components of Vitalograph Reports ................................................................. 5
   1.1. Features of Vitalograph Reports ................................................................................. 5
2. Setting Up Vitalograph Reports .................................................................................... 5
   2.1. Installing ...................................................................................................................... 6
       2.1.1 Vitalograph ALPHA Touch Reports Installation .................................................. 6
       2.1.2 Model 4000 Respiratory Screeners and Monitors Reports Installation .................. 7
3. Operating Instructions .................................................................................................... 7
   3.1. Starting Vitalograph Reports .................................................................................... 7
   3.2. Application Modes ................................................................................................... 7
   3.3. Menu ......................................................................................................................... 7
       3.3.1 Starting the Report Service ................................................................................... 7
       3.3.2 Stopping the Report Service ................................................................................ 7
   3.4. Software Preferences .............................................................................................. 7
   3.5. Shutting Down the Application ................................................................................. 8
   3.6. Status Bar and Status Indicators ............................................................................. 8
   3.7. Device Setup ............................................................................................................ 8
   3.8. Report Setup ............................................................................................................ 8
       3.8.1 Report Header Settings ........................................................................................ 8
       3.8.2 PDF Settings ....................................................................................................... 8
       3.8.3 Date Format Options ......................................................................................... 8
4. Devices .......................................................................................................................... 9
   4.1. Vitalograph micro ................................................................................................... 9
       4.1.1 Connecting to the Vitalograph micro .................................................................. 9
       4.1.2 Generating a Report from the Vitalograph micro ............................................. 9
       4.1.3 Configurable Report Data Settings ..................................................................... 9
       4.1.4 Report Setup Additional Options ...................................................................... 9
   4.2. Vitalograph Model 4000 Devices ........................................................................... 10
       4.2.1 Model 4000 Device Drivers ................................................................................. 10
       4.2.2 Connecting to a Model 4000 Device .................................................................... 10
       4.2.3 Generating a Report from 4000 Series Devices .................................................. 10
       4.2.4 Time check on Model 4000 reports ................................................................... 10
       4.2.1 Clear Device Memory (4000 series only) ........................................................... 11
       4.2.2 Vitalograph copd-6 ............................................................................................ 11
       4.2.3 Vitalograph asma-1 & Vitalograph Lung Monitor ............................................ 11
   4.3. Vitalograph In2itive .................................................................................................. 11
       4.3.1 Connecting to the In2itive ................................................................................... 11
       4.3.2 Generating a Report from the In2itive ............................................................... 11
   4.4. Vitalograph ALPHA ................................................................................................ 12
       4.4.1 ALPHA Device Drivers ....................................................................................... 12
       4.4.2 Connecting to the ALPHA ................................................................................. 12
       4.4.3 Generating a Report from the ALPHA ............................................................... 12
   4.5. Vitalograph ALPHA Touch ..................................................................................... 13
       4.5.1 Connecting to the ALPHA Touch ....................................................................... 13
       4.5.2 Generating a Report from the ALPHA Touch ..................................................... 13
5. Fault Finding Guide ....................................................................................................... 13
6. Customer Service .......................................................................................................... 15
7. Explanation of Symbols ................................................................................................. 15
8. Description of Vitalograph Reports Software .............................................................. 16
8.1. Indications for Use .......................................................................................................................... 17
9. Guarantee ........................................................................................................................................ 18
1. Main Components of Vitalograph Reports
Vitalograph Reports is a software application, supplied on DVD for installation on a user’s computer. It is a reporting tool intended to generate reports from Vitalograph spirometers and respiratory monitors.

Note: Computer not supplied

1.1. Features of Vitalograph Reports
The features include:
- Detect and connect to a Vitalograph device
- Receive spirometry report data from the connected device
- Create a PDF file from the received report and save to PC
- Configure the report location and naming of report file.

2. Setting Up Vitalograph Reports
To get Vitalograph Reports ready for use:

Recommended Requirements
The following are the minimum hardware and software requirements to run Vitalograph Reports. Ensure your system is adequate before installing and using Vitalograph Reports.

Processor: Pentium, Celeron CPU, 1.73 GHz or better
Operating Systems: Windows® 7, Windows® 8 or Windows® 10
Memory: 128 MB of RAM, 256 MB recommended
Hard Disk: 40MB for the Vitalograph Reports application 280MB for the .NET framework
Display: A display supporting a resolution of 1280 x 800 pixels, higher recommended
Input Device: Microsoft® mouse or compatible pointing device
Other

- Installation of the .NET Framework 3.5
- CD-ROM drive
- COM Port for Serial Devices or Serial to USB Converter
- USB Port to connect to Vitalograph devices, e.g. ALPHA, In2itive, micro, model 4000 respiratory monitors and screeners and Bluetooth adapter for the Vitalograph Model 4000 Bluetooth Series.
- Install the application as System Administrator and provide full read/write access rights to the folder and sub-folders where the application has been installed, for all applicable users.
- Internet Explorer 8.0 or above.

2.1. Installing

**Note:** Vitalograph Reports must be installed by a user with administrative privileges on the computer to be used with the Vitalograph device.

To install the software, do the following:


2. Click “Vitalograph Reports” under "Software Install" to start the installer.

3. When the installer starts, follow the on screen instructions.

4. Accept or change the default install location by selecting the Browse button. Click “Next”.

5. The files are copied to the selected drive and directory.

6. A virtual PDF printer driver is installed onto the system, which allows the user to print to an Adobe Acrobat® compatible PDF file.

7. A message confirms when the installation is complete. Click the Close button.

8. Adobe Reader® is required to view reports produced with Vitalograph Reports. This software can be installed from the CD or the latest version is available at http://www.adobe.com.

9. The user has the option to generate the PDF file name automatically (based on the date and time the file was created), or to manually enter a file name each time the PDF report is ready for saving to the PC. Details for configuring this may be found in Section 3.8.2. PDF Settings.

**2.1.1 Vitalograph ALPHA Reports Installation**

When Vitalograph Reports has been installed, in the installer window click on Driver Manuals > ALPHA USB. Follow the onscreen instructions.
2.1.2 Model 4000 Respiratory Screeners and Monitors Reports

Installation

When Vitalograph Reports has been installed, in the installer window, click on Driver Manuals > Model 4000 USB. Follow the onscreen instructions. Alternatively, instructions on installing the Vitalograph Model 4000 drivers are in the document called InstallingUSBDriverForModel4000 on the CD.

3. Operating Instructions

3.1. Starting Vitalograph Reports

Open Vitalograph Reports from either the short-cut in the Start menu or on the Windows® Desktop.

A device detection screen displays on start-up. If no devices are detected, the user may either scan again or continue to the main application screen. If a single device is detected, it is selected automatically. If multiple devices are detected, select the required device from the list presented. The main application screen will open.

3.2. Application Modes

Vitalograph icon shows in the Windows® taskbar when the application is open. Right click on this icon to display a list of application options.

3.3. Menu

- **Show Application**: Application shows onscreen and in the Windows task bar
- **Hide Application**: Application is removed from view on the screen
- **Start**: Application begins listening for report messages from the selected device.
- **Stop**: Application stops listening for messages from the connected device.

3.3.1 Starting the Report Service

Complete reports received from the connected device are saved as a PDF file to the default "C:\Vitalograph\VitalPrint2.0\Reports" folder.

To change default options, refer to the “Report Setup” section.

3.3.2 Stopping the Report Service

When the application is listening for incoming print messages from the connected device, the “Device Setup” and “Report Setup” menu options are disabled. To re-enable these options, stop the download service by clicking the “Stop” button in the toolbar, or select the “Stop Report Service” menu item.

If the application is actively receiving data from a device, wait until data is received. The “Device Setup” and “Report Setup” menu options will then be re-enabled. Stopping the report service does not shut down the application completely.

The “Start Report Service” and “Stop Report Service” options are also available under “File” on the main menu bar.

3.4. Software Preferences

To change software preferences click File > Software Preferences. Options are:
• Minimise the application automatically to the system tray when it is started.
• Launch Vitalograph Reports once the computer has been powered on.

3.5. **Shutting Down the Application**
Closing shuts down the application completely. To continue to use Vitalograph Reports, restart the application.

3.6. **Status Bar and Status Indicators**
A status bar displays at the bottom of the application. This shows the connected device and the current communication status with the device.

The application status indicators are:
• Not Running – Not listening for report messages.
• Connecting – Attempting to connect to chosen Vitalograph device on selected port.
• Connected – Device is connected on the chosen port and the application is active.
• Connection Failed – Connection failed to the chosen device on the selected port.
• Receiving Data – Receiving data from the connected device.
• Generating… - Generating the data content of the PDF report.
• Writing the PDF – Creating a PDF report and saving to the chosen report location.
• Generating Complete – PDF creation is complete.
• Connection Lost – Reporting has failed due to a communications error.

3.7. **Device Setup**
To change the connected device, click “Detect Devices” button. If the preferred device is not present on-screen, click “Re-Scan”. Select your connected Vitalograph device from the list of “Detected Devices”. Click “Select” button. The selected device will display in the Device Connectivity frame.
• Selected Device – the currently selected device.
• Protocol – the method selected to communicate with the device.
• Port – the serial port the device is connected to.

3.8. **Report Setup**

3.8.1 **Report Header Settings**
Enter a default custom header to be printed on all reports.

3.8.2 **PDF Settings**
Edit the default PDF file location.
• Browse to change the location where the PDF reports are saved.
• In the “Browse for Folder” screen either highlight an existing folder and select “OK” or select “Make a new folder” to create a new location.
• Select between automatic file naming (based on print date/time) and manual file naming (for user to name the file after the full report is received from the device).

3.8.3 **Date Format Options**
Select a date format to be used when printing reports.
• Default is “Use PC date format”, which uses the regional date format set on the reporting computer.
• Alternatives are Day-Month-Year (dd-MM-yyyy) or Month-Day-Year (MM-dd-yyyy).
4. Devices

4.1. Vitalograph micro

- Connect to the micro using the USB cable supplied with the device.

  4.1.1 Connecting to the Vitalograph micro

- Either connect the Vitalograph micro to the computer before launching Vitalograph Reports so that the device is automatically detected

- OR

- In Vitalograph Reports, select “Device Setup” and then “Detect Devices”. The device must be connected and powered on.

- Select “Start” to find the device.

- Select the micro from the list of “Detected Devices”. Click “Select”.

- Click “OK” when returned to the “Device Selection” screen.

  4.1.2 Generating a Report from the Vitalograph micro

- Open the main screen of Vitalograph Reports. The micro device should be selected.

- Click ‘Start’ button to automatically generate reports for sessions, individually in reverse chronological order.

- An “Individual Session Download” screen is offered for each report.

This screen contains the following fields:

- Additional information fields – dependent on user options, the following may be available for editing:
  - Additional subject information, subject ID, first name and last name.
  - Additional session information
  - User interpretation information

- Delete Session Button – deletes current session and continues to next session for printing.

- Publish Session Button – generates PDF report, deletes current session and continues to next session for printing.

- Cancel Button – stops the entire reports download process with the device.

Selecting ‘Additional Report Types’ from the main screen gives the following options:

- Perform a full download of all sessions from the micro
- Generate Accuracy Log Report
- Generate Event Log Report

  4.1.3 Configurable Report Data Settings

Select to edit/add subject data, add session data, print computer suggested interpretations or add a user defined interpretation of the data.

  4.1.4 Report Setup Additional Options

Graph Scaling Setting
• Scale to fit - Graph axes scale to fit the curves being drawn.
• Fixed Scaling – Graph axes and scaling follow ATS recommendations for reporting scale factors. This option will result in the report being printed over two pages.

**Report Setting**

*At least one of these options must be selected to label fields on the reports:*

- Display fields name as icons (check to select)
- Display fields name as text (check to select)
- To change the field names used on the report, edit the corresponding field name value via the on-screen data entry fields.
- The option to "Keep Last Pre-FVC" test for post testing is checked by default, uncheck to delete the last Pre-FVC.

### 4.2. Vitalograph Model 4000 Devices

The Vitalograph Model 4000 Series includes the copd-6, asma-1 and Lung Monitor. All Serial, USB and Bluetooth Model 4000 devices communicate with Vitalograph Reports.

#### 4.2.1 Model 4000 Device Drivers

Once Vitalograph Reports has been installed, the necessary drivers for the Model 4000 device must also be installed. In the application installer window, click on Driver Manuals > Model 4000 USB and follow the instructions given.

#### 4.2.2 Connecting to a Model 4000 Device

In Vitalograph Reports:

- Select “Device Setup” and then “Detect Devices” button.
- The device must be connected and powered on.
- Select “Start” to find device.
- Select device from list of “Detected Devices”.
- Select “OK” in the “Device Selection” screen.

#### 4.2.3 Generating a Report from 4000 Series Devices

With the device selected, the Vitalograph Reports screen provides the option to enter additional information before generating the PDF report. None of the fields are mandatory. Checking the "Save Information" checkbox saves the additional information to a configuration file to be used again. Clicking "Continue" will close the screen and generate the report to the selected save location.

#### 4.2.4 Time check on Model 4000 reports

Vitalograph Reports will check the time of the device and by default will update to UTC (Universal Coordinated Time) if the device time is incorrect. Settings are configured in Report Setup:

- “Use UTC time zone” (default). This option does not manipulate dates of sessions.
- “Use PC time zone”. The date and time of all sessions are updated automatically to match the time zone of the operating system before the report is generated. This option also accounts for daylight savings time.
“Select time zone” allows the user to manually select a country and time zone for the reports.

4.2.1 Clear Device Memory (4000 series only)

This function is only available for Model 4000 devices not connected via Bluetooth.

- Using the “Report Setup” menu in Vitalograph Reports, the memory of the connected Vitalograph Model 4000 device is cleared after the report is printed.

4.2.2 Vitalograph copd-6

To print a report, access the print screen which appears after completing a new test session. Scroll through the test screens to the print icon. To print click enter on the device. Click the “Start” button on the main screen of Vitalograph Reports to produce a report.

Alternatively, to print the last saved session, hold the enter button for three seconds on the first screen of the device. This will display the previous session. Scroll to the print icon and click enter. Click the “Start” button on the main screen of Vitalograph Reports to produce a report.

Note for copd-6 report: The additional information screen for the copd-6 report contains options to disable the subject name and interpretation from being shown when generating the report.

4.2.3 Vitalograph asma-1 & Vitalograph Lung Monitor

To print a report, click and hold the "up" button on the first screen of the device until the report icon appears. The print icon also appears after a test has been performed. Scroll through the test screens to the print icon. Print the current test by clicking enter and then clicking the ‘Start’ button on the main screen of Vitalograph Reports.

4.3. Vitalograph In2itive

The In2itive can be connected to the user PC through the USB port at the side of the unit or from the cradle. This allows a report to be written to the PC via Vitalograph Reports.

4.3.1 Connecting to the In2itive

Before connecting the In2itive device check that:

1. The In2itive device 'report option' is set for 'Send to PC' by selecting In2itive Main Menu 'Config' then Report/Report Method.
2. The Report setting is set for ‘Send to PC’ and not ‘Ext Printer’.
3. Connect the USB cable to the In2itive device only when the main menu is displayed. Wait up to 1 minute for device driver to be installed. This should eliminate possible connection-type errors.
4. The device is connected and powered on.
5. In Vitalograph Reports select the ‘Device setup’ icon. Click the ‘Detect devices’ button. Select the In2itive device from the list of 'Detected Devices' and click ‘Select’. Click ‘OK’ in the ‘Device Selection’ screen.

4.3.2 Generating a Report from the In2itive

In Vitalograph reports, click ‘Start’ on the main screen to connect to the device.
On the device, select the Report option from the Main Menu or select ‘Print’ from the FVC Test screen. If a Subject is selected, the options are:

1. Current Test Session: Print the current test session.
2. Select Test Session: Select a test session for the current subject.
3. All Test Sessions: Print all test sessions for the current subject.

To print Test Session(s) from a different subject in the database, tap the ‘Select’ tab in the View and Report screen and select from the following:

1. Select Test Session: First select a subject from the database, then select a test session for that subject.
2. All Test Sessions: First select a subject from the database. This option will print all test sessions performed on the subject.
3. All Test Sessions Between: First specify dates. This option will print all sessions stored on the device between the selected dates.

4.4. VITALOGRAPH ALPHA

The ALPHA can be connected to the user computer through the USB port at the side of the device. This allows reports to be written to the PC via Vitalograph Reports. **Note:** Older ALPHA devices with serial numbers in the range AL21xxx to AL24331 (i.e. manufactured prior to March 2010) will not work with Vitalograph Reports on computers running Windows 7, 8, 10 x64-bit systems because the ALPHA USB driver (Segger) is not compatible.

4.4.1 ALPHA Device Drivers

Once Vitalograph Reports has been installed, the drivers for the ALPHA device must also be installed. In the application installer window, click on “Driver Manuals” > “ALPHA USB” and follow the instructions.

4.4.2 Connecting to the ALPHA

Before connecting the ALPHA device, check that:

1. The ALPHA device ‘report option’ is set for ‘Send to PC’ by selecting Configuration > Preferences > Report from the ALPHA Main Menu.
2. To eliminate possible connection-type errors, only connect the USB cable to the ALPHA device when the main menu is displayed. Wait up to 1 minute for the device driver to be installed.
3. The device is connected and powered on.
4. In Vitalograph Reports, select the “Device setup” icon. Click the “Detect devices” button. Select the ALPHA from the list of “Detected Devices”. Click the “Select” button. Select “OK” in the “Device Selection” screen.

4.4.3 Generating a Report from the ALPHA

1. Ensure the Alpha device is open in the main screen.
2. In Vitalograph Reports click the start icon to connect with the ALPHA.
3. When the device has connected, press button 3 to print.
4.5. **Vitalograph ALPHA Touch**

The ALPHA Touch can be connected to the user computer through the USB port at the side of the device. This allows reports to be written to the PC via Vitalograph Reports.

4.5.1 **Connecting to the ALPHA Touch**

Before connecting the ALPHA device, please check that:

1. The ALPHA Touch ‘Report Method’ option is set to ‘Send to PC’ by selecting Config menu > Reports > Report Method. See the Configuration section in the ALPHA Touch IFU.
2. To eliminate possible connection-type errors, only connect the USB cable to the ALPHA device when the main menu is displayed. Wait up to 1 minute for device driver to be installed.
3. The device is connected and powered on.
4. In Vitalograph Reports, select the “Device setup” icon. Click the “Detect devices” button. Select the ALPHA Touch device from the list of “Detected Devices”. Click the “Select” button. Click “OK” in the “Device Selection” screen.

4.5.2 **Generating a Report from the ALPHA Touch**

In Vitalograph Reports, connect to the ALPHA Touch by clicking ‘Start’ on the main screen. On the device, select the Report option from the Main Menu or select ‘Print’ from the FVC Test screen.

If a Subject is selected, the options are

1. Current Test Session: Print the current test session.
2. Select Test Session: Select a test session for the current subject.
3. All Test Sessions: Print all test sessions for the current subject.

To print Test Session(s) from a different subject in the database, tap the ‘Select’ tab in the View and Report screen and select from the following options:

1. Select Test Session: First select a subject from the database, and then select a test session for that subject.
2. All Test Sessions: First select a subject from the database. This option will print all test sessions performed on the subject.
3. All Test Sessions Between: First specify dates. This option will print all sessions stored on the device between the selected dates.

5. **Fault Finding Guide**

<table>
<thead>
<tr>
<th>Problem Fault</th>
<th>Symptoms:</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Cannot connect to the attached device</td>
</tr>
<tr>
<td>Problem Fault Symptoms:</td>
<td>Possible Solution (In probable order):</td>
</tr>
<tr>
<td>------------------------</td>
<td>----------------------------------------</td>
</tr>
<tr>
<td>Bluetooth device will not pair automatically</td>
<td>• For the Vitalograph ALPHA make sure the ALPHA driver has been installed. Instructions can be found on the CD in “InstallingUSBDriverForALPHA.pdf” in the “Documents” folder. • If the driver was already installed, pull out the USB connector from the device while the ALPHA is turned on and reconnect it with the device switched on. Make sure there is no other device attached to the PC and competing for the same Port. • For a Vitalograph Model 4000 device, ensure the device is connected to the PC and powered on before starting the application.</td>
</tr>
<tr>
<td>The report was sent from the attached device but was not saved by Vitalograph Reports.</td>
<td>• Vitalograph Reports should automatically pair with your device, however this may be blocked if you have reduced access rights on your PC. If this occurs, a notification from Windows® will ask you to manually approve the pairing. Once approved, you will need to re-start the data download within Vitalograph Reports.</td>
</tr>
<tr>
<td>The status bar on the application shows “Receiving Data” infinitely without ever printing or saving the PDF report.</td>
<td>• Check that the attached device matches the device selected in “Device Setup”.</td>
</tr>
<tr>
<td>The status bar on the application shows that the PDF report was created but it does not appear to have been created/saved to the PC.</td>
<td>• Ensure that the PC user has full read/write access rights to the folder and sub-folders of both the location where the Vitalograph Reports application was installed and also the location chosen to save the PDF report files. The System Administrator on the PC will have to set these security settings.</td>
</tr>
<tr>
<td>An error message appears saying that an instance of the application is already running even though no Vitalograph icon is visible in the processes section of the task-bar.</td>
<td>• Ensure that the PC user has full read/write access rights to the folder and sub-folders of both the location where the Vitalograph Reports application was installed and also the location chosen to save the PDF report files. The System Administrator on the PC will have to set these security settings.</td>
</tr>
<tr>
<td></td>
<td>• Hold down the Ctrl, Alt, and Delete keys together. Press the “Task Manager” button. Click on the Processes tab and look for a process called “VitalographReports.exe”. Click on it to highlight it</td>
</tr>
</tbody>
</table>
and then click the “End Process” button. Once closed, a new copy of the application may be started.

- Ensure there are no other users logged onto the system with the application running. It may be that another user is also logged onto the system using the “Switch User” Windows® function and that user may have an instance of the application running.

 Problem Fault Symptoms:  
- During the Setup, if the installation path chosen is above 175 characters, the Application will not install successfully.

| Possible Solution (In probable order): | The installation folder path name must be less than or equal to 175 characters in length. |

### 6. Customer Service

Service and support should be carried out only by the manufacturer, or by Service Agents approved by Vitalograph. Contact information for approved Vitalograph Service Agents may be found at the start of this manual.

Information about the software can be obtained from the About box. This information can be used if any queries are made to Vitalograph or a service agent. To access the About box click on Help > About Vitalograph Reports on the toolbar of the main screen of the application.

Any serious incident that has occurred in relation to this software should be reported to Vitalograph or its Authorised Representative and the Regulatory Authorities of the country. Refer to the Vitalograph contact information at the start of this manual.

### 7. Explanation of Symbols

<table>
<thead>
<tr>
<th>Manufacturer</th>
</tr>
</thead>
</table>

#### Main Screen

| Start  
Connect to the selected Vitalograph device and start listening for incoming report messages. |
|---|

### Stop

Interrupt and stop the download process.

#### Additional Report Types

Only available for the micro. Provides the user with options for bulk download, accuracy check reports and event log reports.

| Stop Additional Report Types  
Only available for the micro. The user can interrupt and stop the download process. |
|---|

#### Device Setup

Display and/or change the currently selected device.

#### Reports Setup
Configure report options.

**Help**
Display User Training Manual.

### Options Screen *(micro device only)*

<table>
<thead>
<tr>
<th>Feature</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Graph Scaling</strong></td>
</tr>
<tr>
<td><strong>Edit Subject Details</strong></td>
</tr>
<tr>
<td><strong>Session Details</strong></td>
</tr>
<tr>
<td><strong>Computer Suggested Interpretation</strong></td>
</tr>
<tr>
<td><strong>User defined interpretation</strong></td>
</tr>
<tr>
<td><strong>First name of subject</strong></td>
</tr>
<tr>
<td><strong>Last name of subject</strong></td>
</tr>
<tr>
<td><strong>Gender (Female)</strong></td>
</tr>
<tr>
<td><strong>Gender (Male)</strong></td>
</tr>
<tr>
<td><strong>Age</strong></td>
</tr>
<tr>
<td><strong>Height</strong></td>
</tr>
<tr>
<td><strong>Weight</strong></td>
</tr>
<tr>
<td><strong>Ethnicity</strong></td>
</tr>
<tr>
<td><strong>Number of blows</strong></td>
</tr>
<tr>
<td><strong>Predicted set</strong></td>
</tr>
<tr>
<td><strong>Posture (sitting)</strong></td>
</tr>
<tr>
<td><strong>Posture (standing)</strong></td>
</tr>
<tr>
<td><strong>Calibration Verification Symbol</strong></td>
</tr>
</tbody>
</table>

### Session Download Screen *(micro device only)*

<table>
<thead>
<tr>
<th>Feature</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Delete Session</strong></td>
</tr>
<tr>
<td><strong>Generate PDF Report of Session</strong></td>
</tr>
</tbody>
</table>

8. Description of Vitalograph Reports Software

Vitalograph Reports is a software reporting tool intended for generating reports from Vitalograph spirometers and respiratory monitors to a user’s computer. It is a standalone PC application, which runs on Microsoft® Windows® 7, Windows® 8 and Windows® 10. The application runs in the Microsoft® .NET 3.5 Framework which is also supplied and installed with this software if required. The application interfaces with the Vitalograph ALPHA, Vitalograph In2itive, Vitalograph micro and Vitalograph
Model 4000 devices, which in turn connect to the PC via an RS232 serial connector, USB adapter, USB cable or Bluetooth depending on the device.

Once connected to the attached device and started, Vitalograph Reports listens for messages/reports received from the device. When a complete report has been received from the device, the application sends the report to a PDF file.

8.1. **Indications for Use**

The indication for use of Vitalograph Reports is the requirement to generate PDF or printed reports to a user’s PC from a standalone desktop or handheld spirometer, respiratory monitor or screener manufactured by Vitalograph.

Vitalograph Reports is intended for use by adult professionals or non-professionals (e.g. administrative staff) in a variety of healthcare environments, e.g. primary care, hospitals and occupational health centres. The measurements obtained from a lung function test provide objective information used in the diagnosis of lung diseases and monitoring lung health.
9. Guarantee

Terms of Guarantee
Subject to the conditions listed below, Vitalograph Ltd. and its associated companies, (hereinafter called the Company) guarantee to repair or at its option replace any component thereof, which, in the opinion of the Company is faulty or below standard as a result of inferior workmanship or materials.

The conditions of this guarantee are:-
1. This Guarantee shall only apply to hardware defects which are notified to the Company or to its accredited distributor within 1 year of the date of purchase of the equipment, unless otherwise agreed in writing by the Company.
2. Software (meaning computer software, or user installable modules) is guaranteed for 90 days from the date of purchase.
3. The Company warrants that the software when correctly used in conjunction with the hardware will perform in the manner described in the Company's literature and user manuals. The Company undertakes to rectify at no expense to the customer any software failure notified within the period stated above, provided that the failure can be recreated and the software has been installed and used in accordance with the user manual. Notwithstanding this clause, the software is not warranted to be free of errors.
4. This Guarantee does not cover any faults caused by accident, misuse, neglect, tampering with the equipment, use of consumable items or parts not approved by the Company, or any attempt at adjustment or repair other than by personnel accredited by the Company, nor does it cover reinstatement of any configuration changes caused by the installation of any software.
5. If a defect occurs please contact the supplier from it was purchased for advice. The Company does not authorise any person to create for it any other obligation or liability in connection with Vitalograph® equipment.
6. This Guarantee is not transferable and no person, firm or company has any authority to vary the terms or conditions of this guarantee.
7. To the maximum extent permitted by law, the Company does not accept liability for any consequential damages arising out of the use of, or inability to use any Vitalograph® equipment.
8. This Guarantee is offered as an additional benefit to the Consumer's statutory rights and does not affect these rights in any way.